Blade's Plug-Ins Discussion :: View topic - Achievements
You are browsing the forum as a guest. Guest access has been disabled! Log in or register to access the full features of the message board.
Blade's Plug-Ins Discussion Forum Index
RegisterSearchFAQMemberlistUsergroupsChatLog in
Achievements
 
 
   Blade's Plug-Ins Discussion Forum Index » BLXbox Plug-In View previous topic
View next topic
Achievements
Author Message
Steve-L
Board Noob
Board Noob


Joined: 28 Apr 2006
Member # 4
Posts: 52
Location: Liverpool, England.


Post: #1   Post Achievements Reply with quote
Everything sees to be working fine for me - can see friends, messages, players - shows my gamercard and score, except it says I have 0 achievements? Confused
Wed Apr 25, 2007 12:20 am View user's profile Send private message
Blade
Site Administrator


Joined: 24 Apr 2006
Member # 2
Posts: 1705
Location: Lucan, Ontario


Post: #2   Post Re: Achievements Reply with quote
Steve-L wrote:
Everything sees to be working fine for me - can see friends, messages, players - shows my gamercard and score, except it says I have 0 achievements? Confused


Hmmm, achievements are showing for me. Strange.

_________________
Cheers
Bob
Blade's Plug-In Web Site
Wed Apr 25, 2007 1:57 am View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Steve-L
Board Noob
Board Noob


Joined: 28 Apr 2006
Member # 4
Posts: 52
Location: Liverpool, England.


Post: #3   Post Reply with quote
See for yourself... Sad


Wed Apr 25, 2007 9:57 am View user's profile Send private message
Blade
Site Administrator


Joined: 24 Apr 2006
Member # 2
Posts: 1705
Location: Lucan, Ontario


Post: #4   Post Reply with quote
Steve-L wrote:
See for yourself... Sad



Steve,

Turn on debug logging for a couple minutes and then email me the zipped log file (BLXbox-Detailed.log)

_________________
Cheers
Bob
Blade's Plug-In Web Site
Wed Apr 25, 2007 11:41 am View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Steve-L
Board Noob
Board Noob


Joined: 28 Apr 2006
Member # 4
Posts: 52
Location: Liverpool, England.


Post: #5   Post Reply with quote
Done. Smile
Wed Apr 25, 2007 1:57 pm View user's profile Send private message
Steve-L
Board Noob
Board Noob


Joined: 28 Apr 2006
Member # 4
Posts: 52
Location: Liverpool, England.


Post: #6   Post Reply with quote
My email has bounced... as usual Sad

Quote:
The attached message had transient non-fatal delivery errors

THIS IS A WARNING MESSAGE ONLY - YOU DO NOT NEED TO RESEND YOUR MESSAGE!

This server is configured to automatically retry delivery at configured
intervals. Subsequent attempts to deliver this message are pending.

Failed address: btmaslen@sympatico.ca

--- Session Transcript ---
Wed 2007-04-25 14:56:25: Parsing Message <xxxxxxxxxxxxxxxxxx\\pd35000009149.msg>
Wed 2007-04-25 14:56:25: From: steven@lyonsden.net
Wed 2007-04-25 14:56:25: To: btmaslen@sympatico.ca
Wed 2007-04-25 14:56:25: Subject: BLXbox
Wed 2007-04-25 14:56:25: Message-ID: <WorldClient-F200704251355.AA55380004@lyonsden.net>
Wed 2007-04-25 14:56:25: MX-record resolution of [sympatico.ca] in progress (DNS Server: 62.30.0.39)...
Wed 2007-04-25 14:56:25: * P=005 S=000 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.26}
Wed 2007-04-25 14:56:25: * P=005 S=001 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.25} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=002 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.24} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=003 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.17} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=004 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.18} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=005 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.19} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=006 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.20} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=007 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.21} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=008 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.23} multi-homed
Wed 2007-04-25 14:56:25: * P=005 S=009 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.22} multi-homed
Wed 2007-04-25 14:56:25: Attempting MX: P=005 S=000 D=sympatico.ca TTL=(11) MX=[mxmta.sympatico.ca] {67.69.240.26}
Wed 2007-04-25 14:56:25: Attempting SMTP connection to [67.69.240.26 : 25]
Wed 2007-04-25 14:56:25: Waiting for connection...
Wed 2007-04-25 14:56:25: Connection established (192.168.0.3 : 4445 -> 67.69.240.26 : 25)
Wed 2007-04-25 14:56:25: Waiting for protocol initiation...
Wed 2007-04-25 14:56:25: Socket connection closed by the other side (how rude!)
Wed 2007-04-25 14:56:25: Winsock Error 10053 Connection abort.
Wed 2007-04-25 14:56:25: Connection closed

Wed Apr 25, 2007 3:03 pm View user's profile Send private message
Blade
Site Administrator


Joined: 24 Apr 2006
Member # 2
Posts: 1705
Location: Lucan, Ontario


Post: #7   Post Reply with quote
Strange. How big was the attachment?

I have received debug logs from others with no problems.

_________________
Cheers
Bob
Blade's Plug-In Web Site
Wed Apr 25, 2007 3:31 pm View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Steve-L
Board Noob
Board Noob


Joined: 28 Apr 2006
Member # 4
Posts: 52
Location: Liverpool, England.


Post: #8   Post Reply with quote
A piffling 20K... Confused

Just tried replying to that email for you - will see what happens.

This always seems to happen when I email you - ISTR Trojan saying he sometimes gets the same thing.

It was only about 300K in text form - I'll try emailing a cut'npaste job as well - maybe your ISP just doesn't like my attachments... Surprised
Wed Apr 25, 2007 3:37 pm View user's profile Send private message
Steve-L
Board Noob
Board Noob


Joined: 28 Apr 2006
Member # 4
Posts: 52
Location: Liverpool, England.


Post: #9   Post Reply with quote
Just got myself a GMail account - have re-sent it again using that. Fingers crossed!
Fri Apr 27, 2007 10:50 am View user's profile Send private message
Blade
Site Administrator


Joined: 24 Apr 2006
Member # 2
Posts: 1705
Location: Lucan, Ontario


Post: #10   Post Reply with quote
I got the email

_________________
Cheers
Bob
Blade's Plug-In Web Site
Fri Apr 27, 2007 12:25 pm View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:    
   Blade's Plug-Ins Discussion Forum Index » BLXbox Plug-In All times are GMT
 
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.