Blade's Plug-Ins Discussion :: View topic - Stopped Working
You are browsing the forum as a guest. Guest access has been disabled! Log in or register to access the full features of the message board.
Blade's Plug-Ins Discussion Forum Index
RegisterSearchFAQMemberlistUsergroupsChatLog in
Stopped Working
 
 
   Blade's Plug-Ins Discussion Forum Index » BLXbox Plug-In View previous topic
View next topic
Stopped Working
Author Message
joel7269
Board Noob
Board Noob


Joined: 12 Sep 2006
Member # 43
Posts: 13



Post: #1   Post Stopped Working Reply with quote
I'm not able to see anyone online since Thursday...I'm loged in right now and three friends are online. any ideas?
Sat Apr 14, 2007 3:58 pm View user's profile Send private message
joel7269
Board Noob
Board Noob


Joined: 12 Sep 2006
Member # 43
Posts: 13



Post: #2   Post Reply with quote
Started working again but something is still messed up. It's showing now a friend being online but he's been offline for hours. I have my 360 logged in right now and no friend is online, but when I check my friends under BLxbox one is online. He was last online six hours ago.
Mon Apr 16, 2007 5:35 am View user's profile Send private message
Blade
Site Administrator


Joined: 24 Apr 2006
Member # 2
Posts: 1705
Location: Lucan, Ontario


Post: #3   Post Reply with quote
Hmmm....

Mine seems to be working ok. Did you notice any errors at all? I have had only one issue and it forced me to restart the machine and all was fine. It seemed to be an issue with IE for me. Once I restarted it was fine again. Has only happend once for me.

_________________
Cheers
Bob
Blade's Plug-In Web Site
Mon Apr 16, 2007 11:52 am View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
joel7269
Board Noob
Board Noob


Joined: 12 Sep 2006
Member # 43
Posts: 13



Post: #4   Post Reply with quote
no i don't see any errors. I do have these in the log and i haven't been home all day so i'm not sure whats going on with these.
4/16/2007 5:19:45 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:58:31 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:45:44 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:45:12 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:44:15 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:43:42 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:36:10 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:35:38 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:28:41 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:28:09 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:24:26 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:23:54 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:15:11 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:13:53 PM XBL Web Site Notification Xbox Live is now OFFLINE

I tried restarting the computer all together and that didn't help. Right now it showing me as having no friends or any thing that shows the detail of my profile.
Also I saw that it works best with IE7 but i'm using IE6..maybe that's the issue? I can test on 7 next.
Mon Apr 16, 2007 10:30 pm View user's profile Send private message
Blade
Site Administrator


Joined: 24 Apr 2006
Member # 2
Posts: 1705
Location: Lucan, Ontario


Post: #5   Post Reply with quote
joel7269 wrote:
no i don't see any errors. I do have these in the log and i haven't been home all day so i'm not sure whats going on with these.
4/16/2007 5:19:45 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:58:31 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:45:44 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:45:12 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:44:15 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:43:42 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:36:10 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:35:38 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:28:41 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:28:09 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:24:26 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:23:54 PM XBL Web Site Notification Xbox Live is now OFFLINE
4/16/2007 3:15:11 PM XBL Web Site Notification Xbox Live is now ONLINE
4/16/2007 3:13:53 PM XBL Web Site Notification Xbox Live is now OFFLINE

I tried restarting the computer all together and that didn't help. Right now it showing me as having no friends or any thing that shows the detail of my profile.
Also I saw that it works best with IE7 but i'm using IE6..maybe that's the issue? I can test on 7 next.


Yes please use IE7 and let me know if it still gives you an issue. Has been running nicely here

_________________
Cheers
Bob
Blade's Plug-In Web Site
Tue Apr 17, 2007 11:46 am View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
joel7269
Board Noob
Board Noob


Joined: 12 Sep 2006
Member # 43
Posts: 13



Post: #6   Post Reply with quote
OK I see what's happening now.
If I restart the Homeseer server or restart Homeseer then try to access BLXBOX from any client a message pops up on the HS server \"Security Alert\" \"You are about to be redirected to a connection that is not secure .. do you wish to continue <yes><no>.\"
Until I click yes on this box the plugin will not respond. I've notice sometimes when i goto the server it comes up a twice.

I'm testing it with IE 7 on my workstation but the above info still applies. I don't have ie7 on the server maybe I need that?
Tue Apr 17, 2007 12:00 pm View user's profile Send private message
Blade
Site Administrator


Joined: 24 Apr 2006
Member # 2
Posts: 1705
Location: Lucan, Ontario


Post: #7   Post Reply with quote
Yes, IE7 needs to be on the HS machine

_________________
Cheers
Bob
Blade's Plug-In Web Site
Tue Apr 17, 2007 7:48 pm View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
joel7269
Board Noob
Board Noob


Joined: 12 Sep 2006
Member # 43
Posts: 13



Post: #8   Post Reply with quote
Once I installed IE7 on the HS box it's been stable.
Thu Apr 19, 2007 10:54 am View user's profile Send private message
Display posts from previous:    
   Blade's Plug-Ins Discussion Forum Index » BLXbox Plug-In All times are GMT
 
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.